Sie sind nicht angemeldet.

321

Montag, 30. August 2021, 21:24

Ok.

Laut dem Vergaserspezialisten Ruddies aus Berlin ist am 2B5 Vergaser die Dose mit der Nummer 049129220E verbaut.
Bist du dir sicher das die von dir genannte auch passt .
Gruss
Martin

Beiträge: 2 997

Wohnort: Region BS/WOB/GF

Beruf: Spezialist / Lobbyist

  • Nachricht senden

322

Montag, 30. August 2021, 21:58

Die von mir angegebene OT-Nr. ist lt. Volkswagen die für den 82er Santana 1,9. Die von Dir genannte Nr. ist die PD-Dose am Audi "WB", das ist der 2,1-Liter-Fünfzylinder mit 2B5-Vergaser im Audi 100.

Grüße
Tilman

323

Montag, 30. August 2021, 22:21

Danke dir, da werde ich die mal bestellten beim Audi Klaus.

Gruß

Martin

324

Freitag, 10. September 2021, 09:43

Hallo.

Am Mittwoch TÜV und H-Abnahme bestanden, seit gestern ist er angemeldet und darf nun endlich wieder auf die Straße .

Gruß

Martin
»HorstHansen« hat folgende Dateien angehängt:

Chris aus Hamm

Fortgeschrittener

Beiträge: 369

Wohnort: Hamm

Beruf: Teile-Sucher, Tourenplaner, Hobbyschrauber und wohl einziges Mitglied der Santana-Freunde Hamm/Westfalen :-)

  • Nachricht senden

325

Freitag, 10. September 2021, 09:55

Coole Sache. Super. Gut gemacht. Sieht toll aus Martin.
Bist du dabei? Dann bis zum 02.10. ?

Gruß aus Hamm
Christian
Die Bord- Elektronik in meinem Santana hat einen Namen : EMDEN ;-)
Unterwegs im Plz-Bereich 59, Hamm /Unna

326

Freitag, 10. September 2021, 10:53

Danke fürs Lob,

ob ich am 2.10. mit dabei bin weiß ich noch nicht, das entscheidet sich die nächste Woche.

Gruß

Martin

327

Freitag, 10. September 2021, 10:57

zu diesem Problem denk ich das es der Spannungskonstanter auf dem Tacho hinten ist, mir ist aufgefallen das die Lampe einmal aus blieb und genau in diesem Moment ging auch meine Tankanzeige richtig, diese zeigt nämlich sonst auch nix vernünftiges an.

:tongue:
Hallo an alle.

Ich habe das Auto nun soweit komplett zusammen. gestern beim Starten funktioniert im Tacho auch soweit alles, nur die Lampe für das Kühlwasser hört nicht auf mit schnell blinken, gibts da ein bekanntes Problem ????

Was ich gelesen habe kann es am Kühlwasserstandssensor liegen, da habe ich aber keinen Verbaut!!!! gab es den damals noch nicht, oder hat der Santana den einfach nicht ????

Über Infos würde ich mich sehr freuen.

Gruß
Martin

Beiträge: 2 997

Wohnort: Region BS/WOB/GF

Beruf: Spezialist / Lobbyist

  • Nachricht senden

328

Freitag, 10. September 2021, 14:17

Hallo.

Am Mittwoch TÜV und H-Abnahme bestanden, seit gestern ist er angemeldet und darf nun endlich wieder auf die Straße .

Gruß

Martin


Hallo Martin,

Glückwunsch zum H! - Der Wagen sieht wirklich großartig aus. Ich nehme an, Thomas wird auch begeistert sein, was aus dem Wagen nun final geworden ist.

Wobei, "final"... - es fehlen ja noch der Scheibenwischerspoiler und der Frontspoiler, beides unverzichtbare Accessoires eines Fünfzylinders. Den Scheibenwischerspoiler müsstest Du von einem Audi 80/90 (Typ 89 spätestens - und Audi 100/200 Typ 44 ist zu groß!) übernehmen können - hast Du die beiden Befestigungslöcher im Wischerarm, oder wurde der ganze Arm mal getauscht? Die Spoiler-Seitenteile finden sich noch neu im Netz, das Mittelteil ist nicht so leicht zu finden - wenn, dann eher gebraucht.

Den Wackeldackel habe ich im GX TD auch noch auf der Hutablage, den hatte ich schon vor bald 25 Jahren in meinem ersten Santana LX sitzen. Wie die Zeit doch vergeht.

Würde mich freuen, wenn's am 2. Oktober klappt.

beste Grüße
Tilman

P.S.: Gestern wurde mir auch eine H-Abnahme zuteil, exakt am 30. Geburtstag des Autos - zum Amt muss ich allerdings noch. Das wird dann wohl eine Kombination aus H und Saison, inzwischen geht das ja...

P.P.S.: Das klingt wirklich nach Spannungskonstanter. Gibt's angeblich noch bei Ebay...

Chris aus Hamm

Fortgeschrittener

Beiträge: 369

Wohnort: Hamm

Beruf: Teile-Sucher, Tourenplaner, Hobbyschrauber und wohl einziges Mitglied der Santana-Freunde Hamm/Westfalen :-)

  • Nachricht senden

329

Freitag, 10. September 2021, 15:21

Hallo. Schnellsuche. Auch den gibt es noch beim CPC.
Aus anderen Quellen soll der aber auch günstiger zu kriegen sein.

https://www.volkswagen-classic-parts.com…/part/171919803

Gruß aus Hamm
Christian
Die Bord- Elektronik in meinem Santana hat einen Namen : EMDEN ;-)
Unterwegs im Plz-Bereich 59, Hamm /Unna

330

Freitag, 10. September 2021, 20:30

Den Spannungskonstanter hab ich schon da, gibts mittlerweile bei vielen Firmen zu kaufen .

Sind noch einige Dinge die ich machen muss, wollte ihn erstmal auf der Straße haben das ich dieses Jahr noch bissl fahren kann.

Auf der Hutablage liegt auch noch eine Ausgabe des Playboy vom Monat der Erstzulassung :D und eine Gute Fahrt von 85 mit einem Artikel über den Santana.


Torsten hat von mir schon die ganze Zeit infos bekommen und ich werde auch mit ihm mal ne runde zusammen fahren.

Beiträge: 2 997

Wohnort: Region BS/WOB/GF

Beruf: Spezialist / Lobbyist

  • Nachricht senden

331

Samstag, 11. September 2021, 21:20

Auf der Hutablage liegt auch noch eine Ausgabe des Playboy vom Monat der Erstzulassung :D und eine Gute Fahrt von 85 mit einem Artikel über den Santana.

Hallo Martin,

die erstgenannte Lektüre entspricht gemäß der damaligen Marktforschung nicht unbedingt der Santana-KLientel (erkennbar z.B. daran, dass dort m.W. keine Anzeigen geschaltet wurden), die Gute Fahrt natürlich weit eher. Jetzt bin ich neugierig: Welcher Artikel zum Santana wurde noch 1985 in der Guten Fahrt veröffentlicht, als das Modell ja eigentlich schon längst durch den Passat Stufenheck abgelöst worden war? Oder ist das der Artikel zum Oettinger-Santana, den ich geistig immer in 12/84 verorte?

Grüße
Tilman

332

Montag, 13. September 2021, 06:48

Hallo Tilman,

Ja, es geht da um den Öttinger Santana der in der Ausgabe 1/85 drin war.

Gestern ist mir auf der Ersten "großen" Fahrt irgendwas mit dem Schaltgestänge passiert, habe keine Gang mehr rein bekommen und die Schaltung glich einem Rührwerk. X( X(


hab dann durch Glück noch irgendwie den zweiten Gang rein bekommen und konnte so wenigstens die 5km bis zur Werkstatt fahren. Die schauen heute mal was da los ist.


hoffentlich nur was ausgehangen oder was locker bzw ein Sicherungsstift ab..


Gruß


Martin



Beiträge: 2 997

Wohnort: Region BS/WOB/GF

Beruf: Spezialist / Lobbyist

  • Nachricht senden

333

Montag, 13. September 2021, 20:21

Hallo Martin,

ja, über den Oettinger Santana (bitte mit "Oe") wurde erst im Dezember 1984 in Heft 1/85 berichtet, als es für den Santana schon zu spät war...

Bezüglich der Schaltung: Schau mal hier bei Olaf vorbei, der hat das auch kürzlich erlebt und beschreibt ganz gut, was zu tun ist/war:
hTtps://ost-blog.passat32.de/2021/08/18/perfektes-timing/

viele Grüße
Tilman

334

Dienstag, 14. September 2021, 07:00

Hallo Tilman,

Es ist bei mir das selbe Problem, der Gummi für das Kubelgelenk hat sich in Wohlgefallen aufgelöst, neues ist schon bestellt.

Gruß Martin

335

Donnerstag, 23. September 2021, 15:22

2B5 Vergaser

Hallo an alle,
Bin nun die ersten 100 km mit dem Santana gefahren, Schaltung funktioniert wieder ohne Probleme, nur der Vergaser macht mir ein wenig Sorgen, vllt hat da wer ne Idee dazu.
Als ich das auto vor 3 Woche in der Werkstatt hatte zum Einstellen des Vergasers waren es 10-15 Grad Aussentemperatur da lief er nach den Einstellungen von der Werkstatt auch super.
Nun ist mir aufgefallen das mit zunehmender Aussentemperatur auch die Leerlaufdrehzahl steigt, jetzt bei ca 22-25 Grad habe ich wieder ca 1300-1500 Umin Leerlauf, wenn es früh kalt ist bei 12-13 Grad läuft er super bei ca 850-900 Umin. Alles bei betriebswarmen Motor.

Hat da wer Erfahrung woran es liegen könnte????? Mit der defekten Pulldowndose kann es aber nichts zu tun haben ????

Aktuell bin auch noch dran einen Ersatzvergaser zu zerlegen, zu reinigen, mit neuen Dichtungen zu versehen und Düsen reinigen bzw zu ersetzen, aber das dauert noch ne weile.
Über Infos würde ich mich freuen.
Gruß
Martin

336

Freitag, 24. September 2021, 07:12

Ich noch mal,

ich revidieren meine Aussage, es hat anscheinend nichts mit der Aussentemperatur zu tun, heut früh bei 14 Grad war es auch, mit steigender Betriebstemperatur des Motors wird die Drehzahl höher.

Es fängt im Kalten Motor bei 900-1000 Umin an und endet dann bei ca 1200-1400 Umin bei Betriebswarmem Motor 90 Grad.

Gibts da eventuell Ideen???


Gruß

Martin

Beiträge: 2 997

Wohnort: Region BS/WOB/GF

Beruf: Spezialist / Lobbyist

  • Nachricht senden

337

Freitag, 24. September 2021, 08:06

Hast Du die Leerlaufdrehzahl denn mal bei warmem Motor korrekt eingestellt? Der Kaltlauf ist beim 2B5 nicht automatisch erhöht, d.h., wenn Du die Starteinrichtung nicht betätigst, läuft er kalt tendenziell eher schlecht bei niedrigen Temperaturen. Du musst vor dem Kaltstart das Gaspedal einmal langsam durchtreten, damit die Starterklappe aktiviert wird - wenn Du das nicht machst, läuft der Wagen im Kaltlauf einfach zu niedrig und nicht vernünftig rund. Ich würde also schlichtweg den Motor richtig warm fahren, dann die Drehzahl einstellen, und dann beim nächsten Start schauen, wie er sich nach korrekter Startprozedur verhält - der Leerlauf muss dann in den ersten Minuten des Warmlaufs deutlich höher sein, unabhängig von der eingestellten Warm-Leerlaufdrehzahl.

Grüße
Tilman

338

Freitag, 24. September 2021, 08:59

Hallo Tilman
Ich hatte das Auto ja in der Werkstatt zum Vergaser einstellen und Zündung einstellen, ich gehe davon aus das die da den Leerlauf bei Warmem Motor richtig eingestellt haben.
Ich hatte das Problem ja schon auf dem Weg in die Werkstatt das er da bei 1600 Umin im Leerlauf lief.
Nachdem ich das Auto aus der Werkstatt geholt habe bin ich allerdings nur kurze Strecken gefahren sodas ich das Problem erst jetzt wieder bemerkt habe.
Eine AU wird ja bei warmem Motor gemacht wenn ich richtig liege, dort lag die Drehzahl laut dem AU-Zettel bei 850 Umin.
Der Kaltstart ist aktuell ja eh noch nicht so gut da die Pulldowndose noch defekt ist, eine Ersatzdose ist gerade zum Test in der Werkstatt, aber der das testen kann bzw Ahnung davon hat ist erst nächste Woche wieder aus dem Urlaub zurück.
Gruß
Martin

Beiträge: 2 997

Wohnort: Region BS/WOB/GF

Beruf: Spezialist / Lobbyist

  • Nachricht senden

339

Freitag, 24. September 2021, 09:24

Wer weiß, was die Werkstatt am Vergaser alles "eingestellt" / verstellt hat. Ist immer schwierig, wenn man nicht nachvollziehbare Tätigkeiten anderen überlassen muss. Vergaser verstellen sich nicht von selbst - die sind entweder defekt, oder sie haben die für den Wagen korrekte (Werks-)Einstellung. Wenn man einen Vergaser vom einen Motortyp auf den anderen setzt, muss man eher einstellen. (Allerdings gehe ich in der Tat angesichts der Vorgeschichte des Wagens davon aus, dass bereits schon einmal jemand vorher irgendwas verstellt hat, das wird schon so sein.) - Du kannst ja leider nicht einmal sicher sein, dass die Werte auf der AU-Bescheinigung wirklich von Deinem Auto kommen, solange Du nicht selbst daneben gestanden hast. Der Wert der Kühlwassertemperatur wird bei alten AU-Testern von Hand eingegeben...

Drücke die Daumen.

Grüße
Tilman

340

Freitag, 24. September 2021, 10:33

Ich kenn die da in der Werkstatt seit 30 Jahren, die haben damals schon meine KE-jetronik im 32b syncro immer Repariert, die haben auch noch die alten Geräte zum prüfen und einstellen, die hat er extra wegen meinem auto wieder reaktiviert auch die alten Datenblätter für Motor und Vergaser hatte er noch da und hat Sie zum einstellen verwendet.

ich werde mir das ganze heut nochmal selber anschauen, hab ja zum Glück von Torsten den REP-Leifaden für den 1,9er Vergaser mitbekommen und werde an hand dessen mal mein Glück versuchen.
Ansonsten muss er nächste woche mal in die Werkstatt und die müssen es noch mals prüfen.
gibt ja da viele Dinge die man prüfen kann, ist ja zum Glück keine elektrik groß drann :D

Gruß
Martin

Ähnliche Themen

Thema bewerten